Chart Geany

Discussion forums about Chart Geany

You are not logged in.

#1 2017-11-10 00:37:58

Marshmallow
Member
Registered: 2017-11-09
Posts: 1

Different versions in Ubuntu

I'm looking into re-purposing some older computers with Ubuntu 14.04.  Chart Geany version 5 (64 bit) won't install. Is a

32 bit version being developed?  Version 4 (32 bit) has Google and Yahoo as data feeds which no longer work.

Is a patch being developed for the new data feed? Thanks

Offline

#2 2017-11-11 02:53:38

Lucas
Primary developer
Registered: 2015-10-18
Posts: 30
Website

Re: Different versions in Ubuntu

Next version, 5.2.5, will have support for IEX and Alpha Vantage. It will be available in a couple of weeks.

Yahoo Finance and Google Finance have gone for good. They discontinued their APIs. 

You will need a newer version of Ubuntu than 14.04. Qt version of 14.04 is buggy and Chart Geany has problems with it.

By the way, Ubuntu drops 32 bit support in the near future. Maybe Fedora is a better option.


Primary developer and project leader of Chart Geany

Offline

Board footer

Powered by FluxBB